Kipróbáltam a wordpress 3.6-ot

Nos,véleményem szerint ez a verzió valamiért sokkal instabilabb a többinél.
Kezdjük ott,ott hogy olyan alapvető hibát vétettek a programozás során ami nem elfogadható.
ANSI-ba kódolták a fileokat,az összeset UTF-8 helyett.
Ez azt jelenti hogy sok számos hiba mellett pl az ékezetes karaktereket nem viszi majd jól az oldal.
Ami azért vicces mert a felület magyar.
Ellenben, előbb-utóbb bele fogtok futni egy ilyen,vagy ehhez hasonló üzenetbe:

Warning: Cannot modify header information – headers already sent by (output started at /home/neocsat/public_html/wp-includes/comment-template.php:1) in /home/neocsat/public_html/wp-includes/pluggable.php on line 875

A hibát természetesen leellenőriztem,átneveztem a plugins mappát, így egy bővítmény sem okozhatta a problémát.
Nálam ez az üzenet egy komment elküldésekor jelent meg,érdekesség, hogy a művelet végrehajtódott,hiszen lett egy komment a bejegyzésnél.
Számomra fontos a stabilitás ezért a 3.5.2-nél maradok.
Apropó ha erről meg feledkeztek,vajon mit hagytak ki még?
Én régi módi gondolkodású vagyok,inkább lemondok a plusz funkciókról,csak stabilan menjen az oldal :).
Egyenlőre még senkinek nem ajánlom a frissítést éles oldalra.
Várjuk meg hátha lesz valami update,amivel javítják a hibákat 🙂

Közzétéve:

Hozzászólás